Canada's Capital Cachers / Cacheurs de la capitale du Canada

Tech Talk => Paperless and Mobile Caching => Apple Apps => Topic started by: Sakidoo on February 12, 2012, 21:12:30

Title: IPhone - setting up
Post by: Sakidoo on February 12, 2012, 21:12:30
A learning curve for sure.   I cannot get a sound when I get a telephone call on my new iphone4s.   Here is what I tried:  In settings/ Sounds / Ringtone ... set to my chosen ringtone.   Where else should I be looking for?
Thx
Title: Re: IPhone - setting up
Post by: kirok on February 12, 2012, 21:18:29
There is a switch on the left side of the phone that changes between Ring and Vibrate.  It is right above the volume up and down arrows.  Either the switch is set to vibrate (you'll see red on the switch) or the volume is down to zero.
Title: Re: IPhone - setting up
Post by: Sakidoo on February 12, 2012, 21:32:41
There is a switch on the left side of the phone that changes between Ring and Vibrate.  It is right above the volume up and down arrows.  Either the switch is set to vibrate (you'll see red on the switch) or the volume is down to zero.

thanks Kirok.  My new iPhone is in an OtterBox.  I see two buttons on the left and they seem to control volume.   If I press the up button, it is at it's max and the display is 'Ringer' and is set to it's maximum loudness.  when I call my cell from my home phone, the display changes and offers two options "Decline" or "Answer"  but the phone does not ring.   Not sure what's wrong.  Maybe at Summerhays or the March workshop ? 
Title: Re: IPhone - setting up
Post by: Sakidoo on February 12, 2012, 21:47:44
There is a switch on the left side of the phone that changes between Ring and Vibrate.  It is right above the volume up and down arrows.  Either the switch is set to vibrate (you'll see red on the switch) or the volume is down to zero.

thanks Kirok.  My new iPhone is in an OtterBox.  I see two buttons on the left and they seem to control volume.   If I press the up button, it is at it's max and the display is 'Ringer' and is set to it's maximum loudness.  when I call my cell from my home phone, the display changes and offers two options "Decline" or "Answer"  but the phone does not ring.   Not sure what's wrong.  Maybe at Summerhays or the March workshop ? 

Yesss.   You were right.   I found the 'wee' button above the volume controls.   I checked my hubby's phone, saw what I was to look for, raised the 'flap' and sure enough, I moved it forward.  I did have to turn the phone off and back on to have it activated (makes sense to me.   thanks so much for your help.