Author Topic: Magellan Explorist 500 Acting Up  (Read 1419 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Magellan Explorist 500 Acting Up
« on: November 06, 2016, 18:02:17 »

Thought I would ask here in case anyone has seen this problem before. There was a similar problem described in the Groundspeak forum but the solution doesn't apply. I have asked there as well, just in case.

For years I have been receiving my pocket queries and then splitting them up into files of 200 caches to load onto my receiver (which can only load 200 caches at a time). I use GSAK to transfer the files.

Last week preparing for a readtrip I downloaded a file with just 17 caches, no children, and when I tried to select the file I got the error "Some Geocache data can't be read due to size limitation". I now find I get that for any file I download.

As far as I can remember I have not changed anything on my computer since I last successfully loaded a file in August.

I have tried re-installing GSAK and the GPSR drivers, as well as resetting the receiver to the factory state. No luck.

Anyone seen this before and have any suggestions?

Thank you in advance.

James (bcamx)


  • Administrator
  • Big Time Cacher
  • *****
  • Posts: 676
  • Rifling through your cache
Re: Magellan Explorist 500 Acting Up
« Reply #1 on: November 24, 2016, 11:18:05 »

“Be who you are and say what you feel, because those who mind don't matter, and those who matter don't mind.”
- Dr. Seuss